RiftSaw Matrix

Below is the table that lists the RiftSaw version, ESB version, AS version, JBossWS version that are compatible.

 

RiftSawSOA-PJBoss ESBJBoss ASJBoss WSjUDDIApache ODE
   2.0.0.Final
          4.7.GA           5.1.0.GA (jdk6)     3.2.1.GA +     3.0.1         1.3.3
   2.1.0.Final
          4.8.GA          5.1.0.GA (jdk6)     3.2.1.GA +      3.0.1

         1.3.4

   2.1.4.Final  5.1          4.9.GA           5.1.0.GA (jdk6)      3.2.1.GA +      3.0.4          1.3.4
   2.2.0.Final
          4.9.GA          5.1.0.GA (jdk6)     3.2.1.GA +     3.0.4         1.3.5