1 2 Previous Next 16 Replies Latest reply: Oct 21, 2007 5:00 PM by Max Rydahl Andersen RSS

xdoclet eclipse The currently displayed page contains invali

Wiley Snyder Newbie

Greetings,
I'm using Eclipse 3.2.0 and JBOSS IDE version 1.6.0 . On windows.

When I try to work with xdoclet <my project>->properties->xdoclet configurations I get an error message.

"xdoclet eclipse The currently displayed page contains invalid values."

I found some bug reports that this was supposed to be fixed in version 1.5.

I get this error on a fresh install of both... please help. I had these 2 working great with older versions and it was the best ! Now I'm in error hell.... please help me fix this.

Best Regards

1 2 Previous Next