2 Replies Latest reply: Jan 30, 2013 4:03 AM by Charles Odili RSS

URGENT : How To Use Latest Errai ??

Charles Odili Novice

Please kindly guide me on how to use the lates errai version in my errai project. I have a project based on the helloworld-errai quickstart project, and it uses an older errai version (errai-bus and errai-ioc are showing 2.0.0 Final in the overview display of the maven pom file from eclipse.) . I want to use the errai-jpa and errai-navigation modules but I guess I have to update the project somehow.