0 Replies Latest reply: Aug 3, 2012 7:50 AM by Ajay Gupta RSS

Support for Websphere Application Server 8 in Seam 2.3.x and Seam 3.x

Ajay Gupta Newbie

We are currently using Seam 2.2.2.Final with IBM Websphere Application Server 7 and would like to upgrade to Seam 2.3.x or Seam 3.x on IBM Websphere Application Server 8.x.  I am concerned that the upgrade to Seam 3.x will cause our tests to be completely rewritten and this is an effort I don't think that our business customers will be willing to approve. However, I hear that the upgrade to Seam 2.3.x is a much less painful migration in order to use J2EE 6.  I am nervous about upgrading to Seam 2.3.x on IBM Websphere Application Server 8 since: a) Seam 2.3.x is not yet released and is still in the beta phase (b) there is no documentation on what configuration changes are needed for IBM Websphere Application Server 8 in the application?

 

I would request someone in Seam team to provide guidance on this and post a reply to this question.