1 Reply Latest reply: Aug 8, 2012 7:48 AM by Keith Babo RSS

Tooling installation issue

Keith Babo Master

Kicking off a discussion based on Paul's question in Len's blog here:

 

https://community.jboss.org/en/switchyard/blog/2012/06/22/an-impatient-newbie-user-s-introduction-to-switchyard#comment-10322

 

Rob/Brian - can you offer some advice?

  • 1. Re: Tooling installation issue
    Keith Babo Master

    Just realized that Rob replied on the blog entry and not the forum thread.  Including his reply here just in case other folks stumble across the same issue.

     

    Rob Cernich wrote:

     

    Hey Paul,

     

    Sorry it's taken me a couple of days to respond, but the update sites have been in a bit of flux recently and I wanted to ensure I could give you an answer that would work consistently.  That said, I've updated the installation instructions in the SwitchYard documentation here: https://docs.jboss.org/author/display/SWITCHYARD/Installing+Eclipse+Tooling

     

    Follow the instructions for the "Development Builds" and you should be good to go.  (The JBoss Tools update site that is referenced will allow you to install the abridged JBoss Tools as well.)

     

    Also, the error you wer getting when opening files is the result of installing features when you have an update site enabled that references Eclipse Juno versions of some features.  Please peruse the JBoss Tools forums for details, but suffice to say that if you're using Indigo, make sure you don't have any Juno sites enabled in your list of update sites (simply uncheck them in the preferences).

     

    Hope that helps.

     

    Best,

    Rob