4 Replies Latest reply: Dec 20, 2012 10:01 AM by Ken Barnes RSS

JBossws with Jboss5.1.0.GA and JDK 7_u5

Ken Barnes Newbie

Two things:

One:Tthere is a rumor where I am at that jboss5.1.0.GA is not compatible with JDK 7.  I can run from the jar and get bootstapped without errors. Can I assume that the first statement is false?

 

Second:

When I boot with the jar and attempt to hit a jax-ws native deployed web service I get a

setProperty must be overriden by all subclasses SoapMessageImpl Exception (java.lang.UnSupportedOperationException)


Is this exception related to the first question or is it something to do with the version of the jbossws that I am using? ( jbossws-native-3.1.2.GA)

 

Thanks for a quick response