2 Replies Latest reply: Jun 6, 2012 8:18 AM by Dhanya Sreejith RSS

GateIn 3.2 taking too much time to start

Dhanya Sreejith Newbie

hiii...

          We've migrated from GateIn 3.1 to GateIn 3.2 ..... We've successfully deployed our application in GateIn 3.2.... But GateIn 3.2 is nearly 5 minutesto get started.... We've done Slimmg & Tuning in GateIn 3.2...... After logging '[WSRPServiceIntegration] WSRP Service version '2.1.1-CR01' STARTED', itz taking too much time to log the next...... Plz help us....

          Thanks in advance.......

  • 1. Re: GateIn 3.2 taking too much time to start
    Marko Strukelj Master

    GateIn 3.2 packaged with JBoss AS 6 has a known issue due to fetching some .xsd files from slow to respond servers on the web when it should be finding those locally.

     

    Try to use JBoss AS 5 packaging instead - it does not have that problem.

     

    Or, if you don't need WSRP you can disable it, and circumvent the issue that way.

     

    You can also download GateIn 3.3.0.Final which has just been released. If you need WSRP, use JBoss AS5 packaging, otherwise give JBoss AS7 packaging a try - that one starts up pretty quickly.

  • 2. Re: GateIn 3.2 taking too much time to start
    Dhanya Sreejith Newbie

    hiii Marko...

             Thnx for ur reply.... We r using GateIn 3.2 with JBoss AS 5..... I've removed gatein-wsrp-integration.ear from /deploy.... Now after logging ' INFO  [WebDavServiceImpl] update-policy = create-version', itz taking nearly 2-3 mintes to log the next...