0 Replies Latest reply: Apr 19, 2012 3:25 PM by Michele Smith RSS

    Problems with JBoss Configuration 5.01 GA

    Michele Smith Newbie

      Hello I was working on something where I was trying to remove the 32bit .dll files for jmi4net bridge from JBoss and from Eclipse Helios.


      The reason why is that I was getting an error and my stack trace said that I couldn't have both on my 64-bit machine. 


      What happened is that I am unable to compile .classes now.


      [JAXWSDeployerHookPreJSE] Cannot load servlet class: bcc.actions.doDeleteAPALibraryItem



      et al etc.


      I really do not know what to do. I have restored my installation of Eclipse from subversion and system restored my pc to an earlier date, but I still get the same error.


      Is there a full-proof way to install another version of JBoss on my machine and get it configured properly based on the Eclipse IDE?


      I am not sure and would appreciate any advice.


      Could I install the server from the .ear file? I have never done this but would be interested in learning more.