1 Reply Latest reply: Nov 17, 2011 1:46 PM by Alexey Kazakov RSS

Seam 3 - jsf 2 - richfaces 4

Luca Becarelli Newbie

Hello ,

when support of seam 3 on jbdevstudio?

 

I want to migrate an application from

jsf 1.2 / richfaces 3.3 / seam 2.2

to

jsf 2 / richfaces 4 / seam 3

 

i have jbdevstudio Version: 4.1.0.GA and i don't find support for seam 3.0 that is a prerequitite for richfaces 4.0 .

 

Best regards.

 

Luca Becarelli