0 Replies Latest reply: Nov 7, 2011 12:45 AM by Megha Shah RSS

Portlet Bridge for Liferay 6 with Jboss 5.1

Megha Shah Newbie

Hi,

I am using following for my application:

Liferay 6.0

JBoss 5.1

Richfaces 3.2

 

But when I try to deploy any portlet in liferay with above combination, the deployment fails. I suspect the use of incorrect jboss portlet bridge.

Can somebody please tell which is the bridge (stable version) that I should be using for the above?

 

Thanks,

Megha