1 Reply Latest reply: Jul 19, 2012 12:26 PM by Tor J. Johannessen RSS

Metro 3.3.1 and JBoss 6.0.0.Final

Tor J. Johannessen Newbie

The document http://community.jboss.org/wiki/JBossWS-SupportedTargetContainers states that jbossws-metro-3.3.1 should work for JBoss 6.0.0.M3. What about JBoss 6.0.0.Final?

 

I've tried building both (3.3.1/6.0.0.Final) from the sources, as explained in http://community.jboss.org/message/555060, but I get the error in the attached file when starting JBoss: