1 Reply Latest reply: May 25, 2007 12:28 PM by Sen RSS

Possible to run JBoss 3.0.1 on Eclipse 3.2.1?

Sen Newbie

Hi all,

I try to use TPTP to monitor J2EE application Petstore 1.3.2 on JBoss. JBoss 3.0.1RC1 is the only version of JBoss I sucessfully run Petstore 1.3.2

However, Eclipse 3.2.1 seems not support JBoss 3.0.1 (It just can select
JBoss 3.2.3 or 4.0) Is there any way I can run JBoss3.0.1 on Eclipse3.2.1?

Thank you very much!