0 Replies Latest reply: Nov 14, 2012 5:27 PM by Rob Cernich RSS

SwitchYard 0.7 Eclipse Tooling

Rob Cernich Master

Hey all,

 

The first build of the SwitchYard 0.7 Eclipse tools is now available.  This version of the tools requires a different version of m2e-wtp than the one required for 0.6.  Because of this, you may need to start with a fresh Eclipse/JBT/JBDS installation.

 

Having said that, the 0.7 tools are compatible with JBT 4.0 and JBDS 6.0 (whereas v0.6 was not).

 

Also, the new update site for the CI builds of the tooling can now be found here: http://download.jboss.org/jbosstools/updates/integration/juno/soa-tooling/switchyard/

 

As the URL implies, the tools are now built against Eclipse Juno, but you should be able to install them on an Indigo platform (although they may be incompatible with JBT 3.3/JBDS 5.0, because of the m2e-wtp dependency).

 

Happy integrating!

 

Rob