4 Replies Latest reply: May 8, 2012 5:44 AM by jaikiran pai RSS

JBOSS AS 7.1 with JDK 1.5 EJB 3.0

Nizar B.Mansour Newbie

Hi i have an EJB 3.0 JDK 1.5 java application that runs perfecly on JBOSS AS 5.0 but when i migrate to JBOSS AS 7.1 it said java bad version number in .class file.

Is there any solution to make it works on JBOSS AS 7.1

Thanks in advance.