14 Replies Latest reply: Jun 9, 2012 1:28 AM by 胜强 张 RSS

IE 9 support for Richfaces 3.x branch

gonzalad Apprentice

Hello,

 

Does Richfaces team plan to support IE 9 browser with Richfaces 3.x branch (releasing a 3.3.4 release if needed for IE 9 support) ?

Or do you plan to support IE 9 only with Richfaces 4 ?

 

We are running some applications in production and need to know if we need to migrate to RF 4 to provide IE 9 support.

The better for us would be of course to have a smooth evolution : for instance use a RF 3.3.4 (or continue with RF 3.3.3 if it's fine with IE 9) once IE 9 is final - just drop the new jar and everything is fine - , and afterwards migrate our applications with Java EE 6, Seam 3, RF 4, etc... (which will be quite a bit more work ).

 

Thanks for your answer !