7 Replies Latest reply: Apr 11, 2012 8:12 PM by Jeff DeLong RSS

How do I get the Runtime Version to show up in Eclipse Project Wizard to be 0.4

Jeff DeLong Master

I installed Switchyard .4 as well as undated my Eclipse enviroment to the latest Switchyard plugins from the update site. I did an mvn clean install on the quickstarts and am able to run some of them. I did a Rebuild Index on my Eclipse Maven Repositories / Local Repository, and it looks like I have the latest Swtichyard jars. However when I go to create a New Switchyard Project, the only option is 0.3.0-SNAPSHOT.