2 Replies Latest reply: Apr 4, 2012 10:55 AM by André Fróes RSS

Manually installing jboss tools

André Fróes Newbie

Hello everyone, i'm trying to get jboss tools here running under eclipse helior 3.6 or indigo, but no success at all, it keeps telling me that there are some issues to solve, this is what it keeps saying:

 

--------------------------------

Cannot complete the install because one or more required items could not be found.

  Software being installed: JBoss Portlet 1.1.0.v20111025-0629-H191-Final (org.jboss.tools.portlet.feature.feature.group 1.1.0.v20111025-0629-H191-Final)

  Missing requirement: Web 3.2.1.v20111025-0510-H215-Final (org.jboss.tools.jst.web 3.2.1.v20111025-0510-H215-Final) requires 'bundle org.eclipse.wst.validation 1.2.201' but it could not be found

  Cannot satisfy dependency:

    From: Web KB 3.2.1.v20111025-0510-H215-Final (org.jboss.tools.jst.web.kb 3.2.1.v20111025-0510-H215-Final)

    To: bundle org.jboss.tools.jst.web 0.0.0

  Cannot satisfy dependency:

    From: JBoss Portlet 1.1.0.v20111025-0629-H191-Final (org.jboss.tools.portlet.feature.feature.group 1.1.0.v20111025-0629-H191-Final)

    To: org.jboss.tools.seam.feature.feature.group 3.2.0

  Cannot satisfy dependency:

    From: Seam Tools 3.2.1.v20111027-1359-H303-Final (org.jboss.tools.seam.core 3.2.1.v20111027-1359-H303-Final)

    To: bundle org.jboss.tools.jst.web.kb 0.0.0

  Cannot satisfy dependency:

    From: Seam Tools 3.2.1.v20111027-1359-H303-Final (org.jboss.tools.seam.feature.feature.group 3.2.1.v20111027-1359-H303-Final)

    To: org.jboss.tools.seam.core [3.2.1.v20111027-1359-H303-Final]

---------------------------------

 

I'm trying to install only Web an Java EE tools. In both Helios and Indigo i get the same issue. How can I solve this errors?