3 Replies Latest reply: Apr 3, 2012 4:01 AM by Max Rydahl Andersen RSS

What is fix for missing mylyn hit during GWT plugin install for JBDS 4.1.2.GA?

Tim Collins Newbie

I'm trying to install the GWT plugin for JBDS 4.1.2.GA

 

Version: 4.1.2.GA

Build id: v20120125-1128-H1092-GA

Build date: 20120125-1128

 

This appears to be Eclipse 3.6, and so the plugin URL would be http://dl.google.com/eclipse/plugin/3.6

 

I get the following error:

 

Cannot complete the install because one or more required items could not be found.

  Software being installed: Google Plugin for Eclipse 3.6 2.5.2.v201202290255-rel-r36 (com.google.gdt.eclipse.suite.e36.feature.feature.group 2.5.2.v201202290255-rel-r36)

  Missing requirement: Google Plugin for Eclipse 3.6 2.5.2.v201202290255-rel-r36 (com.google.gdt.eclipse.suite.e36.feature.feature.group 2.5.2.v201202290255-rel-r36) requires 'org.eclipse.mylyn.commons.ui 0.0.0' but it could not be found

 

I was tempted to install mylyn but unfortunately there is no version number, and I'm not sure what harm I would do by installing some random untested version.

 

Surely someone else has hit this.  Could someone please share the fix?

 

Tim