0 Replies Latest reply: Mar 12, 2012 12:14 PM by Dan Allen RSS

FYI: GlassFish 3.1.2 support in remote and managed container adapters

Dan Allen Master

Please note that version 1.0.0.CR2 of the Arquillian GlassFish remote container adapter does not work with 3.1.2. Support for 3.1.2 is currently being merged into master and will be available in the next release. That release will also include a GlassFish managed container adapter!

 

You can track the progress by following issue ARQ-322 (or watching the news feed).