1 Reply Latest reply: Nov 30, 2011 6:53 AM by Wolf-Dieter Fink RSS

    JBOSS 5 jar conflicts

    Anitha Ramaiah Newbie



      I am having war file with lot of jars.


      Ex: jaxb-api-2.1.jar


      when i deploy this application LinkageError: loader constraint violation Exception is comming.


      so i removed from my WEB-INF\lib folder. Now i am getting Error like jar lower version like.


      when i deploy in JBoss 4.x It's working fine without removing any JARs.Problem in JBoss 5.x only.


      Please tell me how can i resolve this error. Any idea is there without refer JBoss inbuilt jars.