1 Reply Latest reply: Sep 17, 2010 1:22 AM by Aslak Knutsen RSS

Tomcat embedded 6 tied to servlet 3 protocol

Trung Hoang Newbie

I noticed that using org.jboss.arquillian.container:arquillian-tomcat-embedded-6:1.0.0.Alpha4 with org.jboss.arquillian.protocol:arquillian-protocol-servlet-2.5:1.0.0.Alpha4 does not work as tomcat-embedded-6 is tied to the servlet 3 protocol.

 

See http://github.com/arquillian/arquillian/blob/master/containers/tomcat-embedded-6/src/main/java/org/jboss/arquillian/container/tomcat/embedded_6/TomcatContainer.java#L36