1 2 Previous Next 18 Replies Latest reply: Feb 23, 2010 7:57 AM by Hardy Ferentschik RSS

Java 5 support?

Hardy Ferentschik Novice
I just tried to use Shrinkwrap 1.0.0-alpha-5 within a Java 5 project without success. It seems that the release is build with Java 6. Is Java 6 really a requirement? Couldn't Shrinkwrap not be build with target level 1.5? This way it should be consumable by Java 5 and 6 projects, right?
1 2 Previous Next