5 Replies Latest reply: May 23, 2011 7:52 AM by Jean-Frederic Clere RSS

Tomcat Version with JBoss 4.2.1.GA

Ashok Venkat Newbie

Does anyone know the tomcat version that is embedded in version 4.2.1 GA?

I would like to know if the vulnerability CVE-2005-2090 is fixed in the tomcat version included in 4.2.1.GA.

This vulnerability is fixed in tomcat release version 6.0.11. So I'd like to know which 6.0.x is included in JBoss 4.2.1.GA

---Thanks






Thanks...